Commit 9cfc3a9f authored by Luke Campagnola's avatar Luke Campagnola
Browse files

Update README to reflect loss of scipy dependency

parent 1edf1375
......@@ -35,8 +35,8 @@ Requirements
* PyQt 4.7+ or PySide
* python 2.6, 2.7, or 3.x
* numpy, scipy
* For 3D graphics: pyopengl
* NumPy
* For 3D graphics: pyopengl and qt-opengl
* Known to run on Windows, Linux, and Mac.
Support
......@@ -53,6 +53,9 @@ Installation Methods
* To install system-wide from source distribution:
`$ python setup.py install`
* For instalation packages, see the website (pyqtgraph.org)
* On debian-like systems, pyqtgraph requires the following packages:
python-numpy, python-qt4 | python-pyside
For 3D support: python-opengl, python-qt4-gl | python-pyside.qtopengl
Documentation
-------------
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment